AnsweredAssumed Answered

Authentication problem with Device Manager and SVP

Question asked by Daniel Kleeman on Apr 16, 2018
Latest reply on Apr 17, 2018 by Vinod Subramaniam

We have a G200 managed by a Device Manager on a Windows server. Generally, the Device Manager setup seems to be working OK and data collection tasks are running correctly. In the Resources tab we can click on a number of links in the menu and see correct information about the G200, e.g. DP Pools, Parity Groups & Volumes. However, clicking on the links for Components, Host Groups, Cache Partitions, Encryption Keys & License Keys produces this error:

 

Device Manager could not open the window, because the settings in [Enable Login Authentication] for the SVP are incorrect. Check and, if necessary, revise the SSL and firewall settings of the SVP and Device Manager server and the network settings between the SVP and Device Manager server, execute [Edit Storage System] for the relevant storage system, and then confirm that the [Enable Login Authentication] settings were applied successfully. After that, try again.

 

Looking at the Administration tab - Managed Resources - Storage Systems for the G200 there is an 'Edit Storage System' button but it does not contain a "[Enable Login Authentication]" setting. It looks like this:

 

 

The name and address are filled in, of course, and we have put the user ID and password for the Windows SVP user (i.e. the one that allows RDP access to the SVP). This does not correct the problem.

 

What is the correct procedure to solve this problem?

Outcomes