I am facing issues with CORS Headers Issues when calling Auth HCI APIs   I need to deploy HornetPOC application on server(170) and access Auth HCI APIs, When trying to access Auth APIs getting error as below:   "Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at… (Show more)
KC Kancherla
Problem:   We have xml files in a directory on a HCP namespace called "messages" that contain chat conversations. Sometimes these chat messages include attachments. These attachments are stored in a different directory called "attachments"(same directory level as "messages") on the same namespace .   Example:… (Show more)
Johnny Koen
Hi All,   Im trying to create a dynamic list for the user to select from for input variables. If I follow the JS code provided a get the following error. I only get this error when I run the service and not when I test the code in Service builder.     If I hard code the Configuration Manager Rest Server details it works, but it seems like… (Show more)
Jason vanValkenburgh
Hi, we have an existing HCP workflow that uses four HCP data connections as inputs; each connection rolls up an HCP path of about 500K-1M emails.    We have been running the job for more than a day (with an 8-node HCI system and an 8-node HCP), and the job has only processed 600K objects.   However, the duration on the job status indicates a… (Show more)
Social News
venkatesaniranjan gadhadaran
Iam trying to copy a file oneg of 1gb in size but only 0 bytes copied on the HCP.  Reviewing s3fs logs doesn't show any errors. why is it so? s3fs pisaspoc /tmp/s3red -o nocopyapi -o use_path_request_style -o nomultipart -o sigv2 -o url= –o allow_other -o passwd_file=/etc/passwd-s3fs -o no_check_certificate -o nonempty -d -d… (Show more)
Chris Robison
I'm trying use HS3 through the .NET AWS sdk. I'm getting the following error when I try to put an object.   HTTP/1.1 400 Bad Request Date: Mon, 19 Jun 2017 14:55:01 GMT Server: HCP V7.2.3.18 Content-Type: application/xml;charset=UTF-8 Connection: close     <?xml version='1.0' encoding='UTF-8'?> <Error>   <Code>InvalidArgument</Code>  … (Show more)
Roguen Keller
Hi, I want to setup the REST api managing server Hitachi Storage system (Hitachi storage array). Can you kindly let me know the software where can i download ? I don't have DVD right now. Regards, Debakanta
Taylan Tandogan
HCPAnywhere search error: hi , İ managed to connect HCPanywhere to HCI.. but during the workflow i got the following errors: this is one of the error  message expansion.. Can any body comment?:
Bin Li
First , I run a task. Read file from HCP and build index. Search file from the index,i can find the document,It's ok. I delete some files from HCP,then run the task .  Search file from the index,i still  can find the document .Beause the file had be deleted from HCP, the document should not be found from the index.   I  check the workflow and… (Show more)
Isaac Story
I have found that when connecting to a tenant on HCP using an S3 browser like Cloudberry and you are not connecting as the owner of the namespaces/buckets in that tenant, you cannot see them in the browser when viewing the base of the tenant. As soon as you switch the user to an owner of the namespace, and then as soon as you refresh, it shows up.… (Show more)
Hedde van der Hoeven
Dear community,   I've run into an issue while running the check for updates feature on a MQE connector targeting a tenant. My assumption is that this should pick up all updates in the tenant across all namespaces. However I was sending test emails which are journalled to the alphabetically second namespace in the list and it appears that changes… (Show more)
Shouchun (Marnith) Peng Peng
Hi HCI-devNet   I am running a python script in a HCI stage, how do I configure the docker of HCI for a python environment. Note: (the linux/redhat) has the python 2.7 library   thanks. Best regards, Marnith.
Load more items