Legacy HDS Forums

HUR replication bandwidth issue, arrays are in same location

Discussion created by Legacy HDS Forums on Apr 16, 2013
Latest reply on May 28, 2013 by Legacy HDS Forums

Originally posted by: dnaidu@visa.com



Folks, this is the weird issue we are seeing related to HUR, though we have PS engangement no one is able to crack the nut, seriously they have no idea whats causing ;).

Here's the details.

Source(PVOL): USPV

Target(SVOL):  VSP

# of LUNs: approx 26, 2 TB each. Both the SVOL & PVOL are comming from Pool with RAID10(lots of spindle)

Ports: 4x each array(2 Data 2 Control) 4 Gbps ports on USPV & 8 Gbps on VSP.

We created 4 consistency groups & 4 journal vols co-ordinating respectively. But the problem is, the HUR throughput(speed) is very bad, per FC port link its only 70MBps per link total 2 links 140MBps. We tried all combination & all workarround, converting HUR to TC with 474 mode option change etc.., still stuck on 70-80MBps per links max. It looks like there is some ceil. Both VSP & USPV have the copy pace of high, paircreate is copy pace of 10, these arrays are not hevily used, so no resource constraint. Not sure what casuing the bandwidth ceiling to 70-80 MBps

All the FA(ports) are connected via zoning & attached to same FC switch, no errors etc seen there, we have othe hosts from these array on the same switch giving more bandwdith then this.  Technicallly 4Gbps FC link should give approx 512 MBps. But I am not even looking for that now, even 300MBps should be fine. But its just sitting on 70MBps, like a Gig ethernet speed.

Any info is appreciated.

Outcomes