Skip navigation
Log in to follow, share, and participate in this community.

Recent Activity

Hi All   I am new & wanted to download the Powershell module, pls help
in Hitachi Developer Network
Isabel Cruz
Hello,,   Im new on pentaho,, i want to know how can i connect pentaho to progress database,, i tried with generic but it doesn´t work.   Thanks for your help. Greetings
in Hitachi Developer Network
Victor Engle
Any python programmers on the list? I've used perl for many years but recently got introduced to python and I'm beginning to really like it. So, I've been working on a python Class module to abstract a lot of the detail and heavy lifting involved in getting data from a subsystem and into data structures easily usable by programs. Once complete,… (Show more)
in Hitachi Developer Network
Joao Serra
Hi. I'm starting to work with Configuration Manager's REST API and after a quite nice start, I'm stuck on the queries. Everything seems to be OK but the queries always return the same error: The specified storage system is invalid. (real serial numbers have been changed in the post below)   # Failed Query  curl -k -v -H… (Show more)
in Hitachi Developer Network
We are planning to come up with a solution to integrate ServiceNow with Hitachi Data Systems in the domain of Data Storage. This will be beneficial for the organizations which use ServiceNow as they can leverage the benefits of the best cloud-based service management tool. This will facilitate and ease the management of the flash arrays without… (Show more)
in Hitachi Developer Network
Dmitry Paymulov
Hello experts,   I'm trying to gather configuration information from Hitachi arrays  by using SMI-S. I have no issue to discover configuration information for AMS and HUSVM storage arrays because I just connect directly to Command Suite server with root/smis/current namespace. But VSP G arrays have embedded SMI-S provider, I can't connect to… (Show more)
in Hitachi Developer Network
Jonathan Hock
@Good Morning,   I'm trying to write a Java application that writes an XML/KML file using JAXB.  I'm encountering the following error, and can't seem to find a solution.  I've tried all the articles on Google I could find, but haven't been able to resolve the issue:   2017-12-06 11:21:17 DEBUG  [STDERR] javax.xml.bind.JAXBException:… (Show more)
in Hitachi Developer Network
Jill Ross
Hi all, I am looking to identify new learning resources for industrial IoT app development specifically. What languages are being used? Which platforms are being developed? What are some of the latest innovations surrounding app development for the internet of things? Thanks         I didn't find the right solution from the internet.… (Show more)